Jump to content

And we're back... (Site restored from backup)


RadioRob
 Share

Recommended Posts

Yesterday afternoon, I installed the latest update of the IPB software on the site.  Before I make any changes here, I make them first on a test board to make sure everything works as expected.  On the test board, the upgrade went very smoothly without problems.  When I applied them here, I encountered a number of errors. 

Ultimately I had to roll the site back to a backup from yesterday right before the upgrade started.  As a result, there may be some posts and PMs lost from yesterday afternoon/evening.  After restoring the site, there were a number of kinks such as the post editor not working correctly and images not displaying properly.  

The post editor is restored and I've fixed most of the image issues in the default theme.  I'm still working on fixing other themes and should have them corrected in the next couple of hours.  If you selected a custom theme, you'll need to select it again.  The restore set everyone back to the default theme. 

My apologies for the problems from last night and earlier today.   If you continue to see problems, let me know.  

Link to comment
Share on other sites

  • 1 month later...
1 hour ago, Charlie said:

All those complications, and you still fixed everything more quickly and thoroughly than the service manager at the Kia dealer yesterday on the bill for installing a new tire on my car. Well done!

The complicated stuff that happens in the background, we take for granted - until it's gone (electrical production and distribution, cell phone connections, internet availability, gps - and this site). Being mysterious, we accept the inconveniences with resignation because we understand neither their processes, their complexities, nor their fragility. Those who manage and maintain these wonders are the unsung heroes of our daily lives.

On the other hand, failure of the simple stuff (of which we have least a sense of how it works) plant the seeds of our insanity. Those who fail us in these things are generally either untrained or uncaring and become the bane of our existence.

Link to comment
Share on other sites

I’m having some trouble lately finding reviews on masseurs and escorts. Usually i type the name of the person in search bar and it will display. Now, it’s giving me zero results on some of the old ones I know that have reviews on. Does anyone have this problem 

Edited by Tay
Link to comment
Share on other sites

On 11/1/2022 at 1:56 AM, Tay said:

I’m having some trouble lately finding reviews on masseurs and escorts. Usually i type the name of the person in search bar and it will display. Now, it’s giving me zero results on some of the old ones I know that have reviews on. Does anyone have this problem 

Same.

Now, typing anything in the search returns no result no matter what is entered.

Also, for the last few days the AND and other operators haven't seemed to work.

Edited by Gbbrmd
Link to comment
Share on other sites

When using the search function, I've had to remember to set where I want to search to get the correct results.  If I am in a current topic such as Friday Funnies, and I try to search for a masseur, I will get a result not found as the default is the topic.  Then I remember to change the search area to everywhere, I can find the result.  

Link to comment
Share on other sites

  • 2 weeks later...
2 minutes ago, Tygerscent said:

Delete function on post edit also seems to be missing…

The plan is that content will only be able to be self-deleted for the first 24-48 hours.  Afterwards you will need to report the content and ask a moderator to do this.  There are people who for one reason or another like to try and delete topics with large numbers of replies which make other members think it is moderators doing it.  

Link to comment
Share on other sites

1 hour ago, RadioRob said:

The plan is that content will only be able to be self-deleted for the first 24-48 hours.  Afterwards you will need to report the content and ask a moderator to do this.  There are people who for one reason or another like to try and delete topics with large numbers of replies which make other members think it is moderators doing it.  

No… it was something  I posted yesterday and then minutes after posting it thought I’d better “ask a moderator” if I was posting it in the right place and have them review the anime to be sure it wasn’t violating any rules. 
  The edit function didn’t offer any way for me to delete the post. I then contacted the moderators and asked if and where I could post this video entitled goblins. I never heard back from any moderators. You seem to respond but, when I go to the ask, a moderator area, I may or may not get a response at all. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...