Jump to content

Andreas-Berlin


swallows22
This topic is 8373 days old and is no longer open for new replies.  Replies are automatically disabled after two years of inactivity.  Please create a new topic instead of posting here.  

Recommended Posts

>G'day, all!

>I have tried to get in

>to his website and I

>keep getting the statement

>"Don't copy my pix" It

>is a round-a-bout. No access.

>Any suggestions?

 

 

Which site have you tried... http://www.eurostud.de ?

 

 

MrB

Link to comment
Share on other sites

MrB

Thanks for the follow up. The site now works. Do you reckon it has something to do with isograms, being South of the Equator, or my innate talent as a computer illiterate??

Anyway, am still planning the Odyssey. Starting 1 October I am in Europe for a spell. The US for a longer spell and then back to Aussieland. This could be a new thread, but I am not looking for discussion. Is my input from an Aussie's point of view[mind you, I grew up in the US] worth it. Leave it to you, mate. Have a soft spot for Bilbo, if you want to bounce anything off him. Cheers!

Link to comment
Share on other sites

>G'day, all!

>I have tried to get in

>to his website and I

>keep getting the statement

>"Don't copy my pix" It

>is a round-a-bout. No access.

>Any suggestions?

 

When some idiot disables the right-click in attempt to prevent me from my getting a copy of his picture, I don't have too much of a problem getting around it. I first press the "Print Screen" button on my keyboard. This puts a picture of the current screen on the clipboard. Then I just go to my graphics software application (Jasc Paint Shop Pro) and go to Edit--Paste. Cut out the portion of the screen with the picture, discard the rest, go back to Edit--Paste as New Image. You can then save the picture in any format you want.

If someone wants to keep something to himself, he shouldn't be broadcasting it on the worldwide web...

Link to comment
Share on other sites

Guest BawdyBody

Usually the no-copy feature is just a bit of JavaScript.

 

In Netscape (have no idea about IE) go to:

 

--> Edit (on menu bar)

--> then Preferences

--> then Advanced

--> de-select the Java/JavaScript options

 

Usually you'll be able to right-click copy after that.

 

Remember to turn Java/JavaScript back on. Many sites won't work without them.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...