Jump to content

fixing autocorrect problems on the iphone


Kevin Slater
This topic is 3345 days old and is no longer open for new replies.  Replies are automatically disabled after two years of inactivity.  Please create a new topic instead of posting here.  

Recommended Posts

Maybe everybody knew this but me, but it turns out it's easy to fix that problem where your iphone always autocorrects the words you use all the time (ducking, anyone?). Just add the words to your shortcuts list, even if you don't expand them as a shortcut.

 

Settings -> General -> Keyboard -> Shortcuts

 

http://www.gottabemobile.com/2014/12/01/how-to-fix-autocorrect-problems-in-ios-8/

 

http://cdn.gottabemobile.com/wp-content/uploads/Curse-iPhone-iOS-8-Auto-Correct-620x592.jpg

 

Kevin Slater

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...